The FlightPush website and customer dashboards are currently unavailable. Our underlying data and supporting services (payments, email, and stored account data) remain operational. We are investigating an application issue and working to restore access.
We are aware that customers cannot currently access the FlightPush website or dashboards. Our team is actively investigating an application-layer issue. Your account data, payments, and email are unaffected and remain operational. We will post the next update as soon as we know more.
Resolved
This incident is resolved. Customers can access the FlightPush website and dashboards normally again. Supporting services were unaffected throughout. Thank you for your patience.
Postmortem
Resolution
Access to the FlightPush website and dashboards was fully restored. The issue was limited to the web application layer; customer data, payments, and email were unaffected throughout.